RequirementsΒΆ

django-axes requires a supported Django version. The application is intended to work around the Django admin and the regular django.contrib.auth login-powered pages. Look here https://github.com/jazzband/django-axes/blob/master/.travis.yml to check if your django / python version are supported.